مشکل امنیتی MailEnable

1 دیدگاه
دسته بندی: آموزش, امنیت
mailenable

طبق اطلاعیه شرکت MailEnable مشکل امنیتی با درجه اهمیت Critical (بحرانی) در این نرم افزار گزارش شده است؛ برای حل این آسیب‌پذیری باید سریعا به‌روز رسانی انجام شود.

این آسیب‌پذیری امنیتی توسط یکی از هم وطنان به نام سروش دلیلی کشف و به شرکت MailEnable گزارش شده است. این مشکل به گونه‌ای است که با سو استفاده از آن می‌توان ایمیل‌های کاربران دیگر در سرورهای اشتراکی را مشاهده نمود.

جهت رفع آسیب‌پذیری باید نرم‌‌فزار را به یکی از نسخه‌های زیر به‌روز رسانی نمود.

  • Version 8.60
  • Version 7.60
  • Version 6.88
  • Version 5.62

آسیب‌پذیری امنیتی ‌MaileEnable

روش رفع آسیب‌پذیری امنیتی ‌MailEnable:

۱- برای به‌روز رسانی ابتدا باید نسخه‌ی استفاده شده از نرم‌افزار MailEnable مشحص شود.
برای این کار از ابزار «Diagnostic Utility» که در مسیر زیر قرار دارد، استفاده نمود.

Start > Programs > Mail Enable > System Tools > Diagnostic Utility

​پس از اجرای ابزار Diagnostic Utility پنچره‌ای در browser باز می‌شود و نسخه MailEnable را در کادر Installed Product را نمایش خواهد داد.

​۲- در مرحله دوم شما باید به‌روز رسانی مناسب را برای نسخه Mail Enable خود دانلود نمایید.

  • در صورتی که از نسخه ۸ استفاده می‌کنید می‌توانید از اینجا نسبت به دانلود به‌روز رسانی اقدام کنید.
  • اگر نسخه‌ای قدیمی‌تر از نسخه ۸ استفاده می‌کنید می‌توانید نسبت به دانلود به‌روز رسانی از اینجا افدام کنید.

درصورت نیاز آموزش نحوه به‌روز رسانی را می‌توانید از اینجا آدرس زیر دریافت نمایید.

حتما بخوانید:  بزرگترین تهدید تاریخ پردازنده های مرکزی
امتیاز شما

مایلید هر دو هفته یک ایمیل مفید دریافت کنید؟

ما را در شبکه‌های اجتماعی دنبال کنید

همچنین شاید دوست داشته باشید!

ومپ چیست

ومپ (WAMP) چیست و چه کاربردی دارد؟

0
WAMP یک سرور محلی آنلاین بدون نیاز به هاست واقعی و یک محیط امن برای فعالیت بر روی وب سایت است که مختصرشده کلمات Windows،…

نظرات کاربران

1 دیدگاه. دیدگاه تازه ای بنویسید

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.

این فیلد را پر کنید
این فیلد را پر کنید
لطفاً یک نشانی ایمیل معتبر بنویسید.
شما برای ادامه باید با شرایط موافقت کنید

فهرست