وضعیت سرورها

وبــلاگ

وضعیت سرورها
  • مشکل امنیتی نسخه ۴.۳ وردپرس

    احسان جاویدی شنبه ۲۸ شهریور ۱۳۹۴ اخبار , امنیت

    مشکل امنیتی نسخه ۴.۳ وردپرس

    با توجه به حفره های امنیتی کشف شده در نسخه های وردپرس ۴.۳ و قبلتر از آن، توسعه دهندگان وردپرس اقدام به انتشار نسخه ۴.۳.۱ وردپرس نمودند که در این نسخه حفره های کشف شده را برطرف نمودند.

    مهمترین این حفره ها عبارتند از:

    • وجود آسیب پذیری در برچسب های کوتاه شده (CVE-2015-5714)
    • وجود آسیب پذیری در جدول لیست کاربران
    • در نهایت در موارد خاص، کاربران می تواند بدون مجوز پست های شخصی خود همراه با برچسب دلخواه خود منتشر نمایند.

    در وردپرس ۴.۳.۱ توسعه دهندگان ۲۶ باگ را مرتفع نمودند. لیست فایل های که دارای مشکل امنیتی بوده اند در لینک زیر قابل مشاهده می باشد:

    https://codex.wordpress.org/Version_4.3.1

    برای update نمودن نسخه وردپرس خود می توانید از طریق پنل مدیریت وردپرس Dashboard → Updates اقدام نمایید.

    تیم امنیتی ایران سرور جهت عدم بروز مشکل به مدیران CMSهای WordPress، توصیه می نماید هر چه زودتر اقدام به بروزرسانی نسخه خود نمایند.

    0

    برچسب ها :

با عضویت در خبرنامه شما را از آخرین تجربیات مان و مطالب تخصصی آگاه خواهیم کرد.

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *