درحال جستجوی برچسب

shell shoker

آسیب‌پذیری bash
آموزش, امنیت, لینوکس,

آسیب پذیری امنیتی در bash

به اشتراک گذاری این مطلب:

‫bash یک پوسته یونیکس و مفسر دستورات خط فرمان است  که در اکثر لینوکس‌ها به عنوان پوسته پیش‌فرض نصب می‌شود. علاوه بر لینوکس در سیستم عامل MAC OSX نیز bash پوسته پیش فرض است. یک آسیب پذیری در bash اعلام شده‌‌است،‌ این حفره به کسانی که به متغییرهای محلی سیستم دسترسی دارند اجازه می‌دهد

0
به اشتراک گذاری این مطلب: