درحال جستجوی برچسب

باگ centos

fffi
امنیت, لینوکس,

آسیب پذیری Dirty COW در سرور های CentOS

رتاریخ ۲۰۱۶/۱۹/۱۰ آسیب پذیری امنیتی در هسته (kernel) سیستم عامی لینوکس با نام اختصاری dirty COW منتشر شد. این باگ به دلیل وجود مشکل در هنگام مدیریت عملیات copy-on-write توسط هسته COW نام گزاری شده است. در واقع این باگ از سال ۲۰۰۷‌ و در هسته های ورژن ۲٫۶٫۲۲ و بالاتر وجود داشته است. خوشبختانه اکثر توزیع های لینوکس بسته های امنیتی جدیدی در آخرین آپدیت های خود برای رفع این باگ ارائه داده اند.